You are here

Startseite

d'accord kompatibel zu OS X Lion

d'accord ist selbstverständlich kompatibel zum OS X Lion, dem neuen Betriebssystem von Apple.

Wenn Sie d'accord bereits unter Snow Leopard (Mac OS X 10.6) installiert haben, können Sie einfach Ihr Betriebssystem auf OS X Lion aktualisieren. Eine Neuinstallation von d'accord ist nicht erforderlich.

Sie können die 64-bit-Version von d'accord unter Mac OS X 10.6 und 10.7 nutzen. Auch für Windows steht eine 64-Bit-Version von d'accord zur Verfügung.

Falls Sie Fragen zu d'accord unter Lion haben, wenden Sie sich bitte an support [at] csci.de.